http://www.tzrhsk.com

闪电网络存在安全问题,可能导致资金损失,用

据Trustnodes.com 8月31日报道,比特币闪电网络的开发者Rusty Russell表示:

许多闪电网络相关的项目都存在安全问题,这可能会导致用户资金的损失。

在闪电网络邮件列表共享的帖子中,他表示安全问题的“完整细节将在4周内公布”,这么做大概是为了不让黑客利用这个漏洞。

Russell敦促所有运行闪电网络的用户进行升级,并公开表示:

每个人都应该在一段内完成升级,同时要确定你运行的闪电网络的客户端的版本c-lightning是否< 0.7.1,lnd < 0.7,eclair <= 0.3,这些版本非常容易受到攻击。

目前有三个漏洞保留在通用漏洞披露(CVE,被安全从业者认可的漏洞字典,大家可以通过编号在这里查找不同应用或系统的漏洞信息)中。其中一个说道:

该漏洞已被某个组织或个人保留。当漏洞被公布后,我们会提供有关的详细信息。

最近刚刚发布了一个新的闪电网络客户端版本,它显然不会受到上述漏洞的影响:

闪电网络存在安全问题,可能导致资金损失,用


(图片来源:Twitter)

我们很高兴地宣布#clightning 0.7.2版本,“中本聪被美国国会预先批准”刚刚发布!

该版本包括动态插件管理、对即将发布的signet的支持、许多性能改进和一些小的修复。

——Christian Decker,2019年8月20日

现在我们还不清楚到底发生了什么,上述漏洞主要针对的是较老的闪电网络节点。


原文:https://www.trustnodes.com/2019/08/30/lightning-network-funds-at-risk-due-to-security-vulnerability
作者:Trustnodes.com
编译:Captain Hiro
稿源(译):巴比特资讯()

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。